Your browser does not support JavaScript!
本校資訊服務系統網頁加密驗證將採用TLS 1.2、1.3,瀏覽器若非屬上述版本將可能影響您使用網站服務

 

有鑑於網頁加密驗證協定TLS 1.0及1.1版老舊,微軟、Google、蘋果、Mozilla四家瀏覽器業者宣佈準備在2020年終止支援,並建議採用TLS 1.2以後的版本。

微軟旗下的Internet Explorer (IE)及Microsoft Edge會在2020年上半預設關閉TLS1.0及1.1。

對IE、Edge、Chrome、Safari及Firefox而言,目前皆建議網站採用TLS 1.2,而網頁連線也以TLS 1.2為主。


瀏覽器版本表列如下:
1.Microsoft Internet Explorer (IE):IE9以上版本。
2.Google Chrome:Google Chrome 38以上版本。
3.Mozilla Firefox:Firefox 27以上版本。
4.Google Android OS 瀏覽器:Android 4.1.2以上版本。
5.Apple Safari:Mobile Safari 第5版以上版本。

資訊服務系統將採用TLS 1.2、1.3,瀏覽器若非屬上述版本將可能影響您使用網站服務。

如您使用上述版本的瀏覽器,尚無法正常顯示建議使用以下。

瀏覽器TLS網際網路選項設定

IE 瀏覽器

  1. 開啟[IE] -> 工具(Alt+X) -> 網際網路選項 -> 進階 -> 安全性
  2. 請務必確認開啟TLS 1.2 選項。
  3. 設定完成,請點選確定後,並重新啟動IE瀏覽器。

Chrome 瀏覽器

最新版本預設支援TLS 安全協議,若瀏覽頁面有問題,檢視設定 的內容及方法如下:

  1. 在網址列上輸入「chrome://flags」
  2. 找到「啟用的最高 TLS 版本」選項,原先的設定值為「預設」,若瀏覽頁面仍有 問題可將設定值更改為「TLS 1.2」,並按下「立即重新啟動」套用更改的設定。
  3. 設定完成,請點選確定後,並重新啟動Chrome瀏覽器。

FireFox 瀏覽器

最新版本預設支援TLS 安全協議,若瀏覽頁面有問題,檢視設定 的內容及方法如下:

  1. 在網址列輸入「about:config」
  2. 此時出現警告畫面,按下按鈕並繼續。
  3. 在搜尋列上搜尋「tls」,會出現相關設定,找到「security.tls.version.min」選項。
  4. 點選「security.tls.version.min」,輸入整數「3」以支援TLS1.2 版本
  5. 設定完成,請點選確定後,並重新啟動Firefox瀏覽器。

 

瀏覽數  
將此文章推薦給親友
請輸入此驗證碼 : 6830
Voice Play